Page loading problems.

Join in these discussions today! Log in or register.
Sunday 14 November 2010 11.08pm
Is anyone else having problems with this website? It's taken from 2 to 5 minutes just for the page to load.
I created a new topic about 3 hours with this same heading and it still hasn't come up yet. It's been very slow for weeks now but today (Sunday) has been the worst.
Sunday 14 November 2010 11.10pm
Yes, it's a known problem, unfortunately.

I've rebooted the server which has improved things a little.

Been planning to change our hosting arrangement but I think this now needs to be a priority!

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Sunday 14 November 2010 11.38pm
Many thanks for getting back to me.
Monday 15 November 2010 9.10am
have you tried optimising the SQL database through phpmyadmin?
Monday 15 November 2010 9.37am
It's never been great, but it gets worse - victim of its own success.
Monday 15 November 2010 9.45am
I'm a self-confessed dynasaur where computers are concerned, but I notice I get the same slow problem loading other sites where there are a lot of graphics. Is this perhaps the reason?
Monday 15 November 2010 11.46am
I have had slow loading problems today too....worse than last week....has something changed over the weekend maybe?
Monday 15 November 2010 1.11pm
Should be a bit better now.

The past two days have been particularly bad - apologies for that.

It should be noted, though, that the server is always slow on Monday mornings because that it when our weekly email newsletter is sent out, which puts it under strain.

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Monday 15 November 2010 6.51pm
OK, we're now in the process of ordering a new dedicated server with a different hosting company.

The present server is now more than 5 years old and is rather clapped out.

Migrating all the content and databases won't be fun, but the performance improvement should make it worth the hassle.

In the meantime I think I've found a workaround for the problems afflicting the server on Sunday and Monday morning, and the speed, while not great, should be back to normal levels.

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.

To post a message, please log in or register..

Keep up with SE1 news

We have three email newsletters for you to choose from: