Configuration

Join in these discussions today! Log in or register.
Pages:  1 2 Next
Current: 1 of 2
Thursday 17 October 2002 9.32am
I find that it is difficult to read the topics - the text is crammed into a small area on the left hand side. I would like to make it bigger - I dont really care about who initiated the topic, and decreasing the size of that field and the date field would help. Normally one can drag handles to increase sizes - but I cant find any.



Mike Boyle
Thursday 17 October 2002 1.03pm
Yes, I'd noticed that the column widths needed a bit of adjustment too. I'll try and fix it over the next few days, but I don't have regular access to an internet connection at the moment.

You may have noticed a few small changes to the forum in the last week or so, which I think have made everything a bit tidier.

If I can work out how, I will also change the "thread starter" column to the name of the last person who replied.

Please keep your comments and suggestions coming!

James
Thursday 17 October 2002 6.56pm
I've had a fiddle with the settings - is that any better?

James
dan
Thursday 17 October 2002 10.39pm
Ah yes the entries were a bit squished.

I now find they get more pleasantly configured when you log in. Why is that ? Is that how you changed it James ?

Alternatively I find clicking on the "printer friendly page" (top right) makes the whole thing a lot simpler and tidier.



All the best

Dan
Friday 18 October 2002 1.17pm
It should look the same whether you are logged in or not.

When you are not logged in, do you find that the right hand side of each message disappears into the yellow area on the right hand side?

I have been able to replicate that problem on some browsers but not others.

Ill make some more changes when I get a chance.

James
Wednesday 23 October 2002 10.12am
I still find the Left hand column too scrunched up. It seems to irregularly space itself over several lines.
I tried the printer friendly option, but could read the titles - great, but not access the contents - not too good.
My browser is Netscape 6.1, which seems OK. I got fed up with MSIE, especially as it had the irritating habit of crashing - which was annoying, but when it brought windows down as well I got more than p*ssed off. I have not had anything like that with Netscape. I think MSIE must use some hidden windows handles.

Thanks for listening to your users James. I like this site.



Mike Boyle
Wednesday 23 October 2002 3.02pm
Thanks Mike.

Unfortunately Netscape 6 is a horrible piece of software (try Netscape 7, now available), and there may be a few quirks in the site's functionality in Netscape.

Generally I'd like to make the site work the same in all browsers, but I'm afraid MSIE users will probably get better results than Netscape users.

I would have expected Netscape to be less stable than MSIE, so if it was crashing a lot it sounds like there's something else wrong with your system.

Do you have a small monitor, and/or is it set to a low resolution (600 x 480)?

The forum listing looks OK at 800x600 and above, I think, as there's so much to pack in.

I'll try and tweak the settings again when I'm online with my laptop this evening (I'm in a cybercafe at the moment)

Thanks for alerting us to the problems!

James



Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Seb
Wednesday 23 October 2002 8.47pm
On the subject of configuration - is it possible to break up long threads into separate pages? I'd love to take a look at the Congestion Charging debate, but it runs to over 130 posts at the moment and it takes hours to load.......
Wednesday 23 October 2002 9.08pm
Yes, I'm aware of that problem and I think the next version of the forum software we use has this facility.

Unfortunately it's not something we can easily fix at the moment.

The other interim solution is switch into threaded view:

http://www.london-se1.co.uk/forum/read.php?f=1&i=4038&t=3953&v=t

which means you only see one message per page - it means more clicking, but of course each page will be quicker to load.

I've got a few other changes lined up for the forums in the near future, so watch this space

James



Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Friday 25 October 2002 2.52pm
Add my tuppence, I.E. 6 looks ok to me at 1024 x 768, however, I used to be able to click on Forum List and go back to the list for the particular forum I was in - now I seem to get thrown back one page further and have to choose Chatter or Se1 Discussion - so how do I get back to the list in one click? (Don't say use the Back browser unless it also now shows the message I'm going back from as being read).

Thanks.
Pages:  1 2 Next
Current: 1 of 2

To post a message, please log in or register..

Keep up with SE1 news

We have three email newsletters for you to choose from: