Site messed up in Safari

Join in these discussions today! Log in or register.
Pages:  1 2 Next
Current: 1 of 2
Sunday 12 February 2006 11.12am
The site is now totally messed up when viewed using Safari - columns all over the place, images overlapping, and a massive blank space before the main body of content on the home page. Even in the forum the post text box is in completely the wrong place. What's happened?
Sunday 12 February 2006 11.15am
What's happened is that I'm working on a new stylesheet/layout at the moment

I know I should test it first before putting it live, but never mind...

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Sunday 12 February 2006 11.21am
Here's a screen grab of the home page: http://www.tom-simon.homechoice.co.uk/se1.jpg
Sunday 12 February 2006 11.24am
I use Safari myself, so getting it right in Safari will always be a priority.

It should look a little better already, but bear with me.

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Sunday 12 February 2006 11.49am
Should be looking a lot better now.

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Sunday 12 February 2006 1.24pm
Not right yet I'm afraid James. Try p27 of the postal campaign thread - stuff all over the place.
Sunday 12 February 2006 1.34pm
Looks OK to me (albeit in Safari and Firefox, not Internet Explorer). Are you viewing the window at a reduced width - eg on an 800*600 monitor, with a 'Favorites' drawer open at the side?

It's fine at 800*600, but does go haywire if you reduce the window width.

Alternatively it could be a cached stylesheet issue - does refreshing the page a few times make any difference?

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Sunday 12 February 2006 1.38pm
I dont think either of those is the problem. My resolution is 1024 x 768, and my first thought was to refresh the page, which didn't help. I will try it a few more times though.
Sunday 12 February 2006 1.41pm
Multiple refreshing is not helping. The mess-up is happening on some other threads but not all.

The other thing is that the londonSE1 banner on the top left is coming out superimposed on the top row of adverts.
Sunday 12 February 2006 2.20pm
One of the ads google generates on this thread is a WYSIWYG XHTML editor. Funny.
Try and stay cool James
Pages:  1 2 Next
Current: 1 of 2

To post a message, please log in or register..

Keep up with SE1 news

We have three email newsletters for you to choose from: