Private message problems

Join in these discussions today! Log in or register.
Pages:  1 2 3 Next
Current: 1 of 3
Wednesday 12 July 2006 3.49pm
Hi James, for some reason the PM site seems to be playing up...hard to get into, indeed impossible sometimes. Is there a reason for this?
Thursday 13 July 2006 10.35am
There does seem to be a problem, but I am at a loss to explain it.

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Saturday 22 July 2006 4.17pm
Well, you're the man who can, James!
Friday 28 July 2006 7.16am
Here I am, trying and TRYING to get into the PMs this morning. But that little window temps me to no avail....
Monday 31 July 2006 3.55pm
Are you still unable to read your PMs, Jackie?

Is anyone else experiencing the same problem?

I note that Jackie is an AOL user - it could be an AOL-specific problem.

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Thursday 3 August 2006 10.27pm
Desperation time James....cant get in at ALL today. Your point about AOL is interesting, you are not the first to suggest that AOL is awkward,people have often said that only AOL sends their messages back....funny thing is, there never used to be a problem it's only the last weeks.
Friday 4 August 2006 9.30am
Jackie / James,

I'm also having problems trying to get into the main "Private Message" page (not an AOL user) but I have no problems following a direct link to the messages (i.e. clicking the link in the "you have a new private message" email that I get takes me straight to the message).
Friday 4 August 2006 4.06pm
Having examined the server log files, it seems that the private message script has been hammered by search engines trying (unsuccessfully, given that you need to be logged in) to index the PM pages.

I've tweaked the templates so that unregistered users no longer see links to the PM script, which should help matters.

Though, for the moment at least, it's still very slow.

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Thursday 10 August 2006 7.54am
For two days now I've tried clicking on the "you have new messages" and on the tool bar "private messages" and just get "Website not responding". I wouldnt mind except that whoever has send me PMs thinks I;m rude not replying!
Thursday 10 August 2006 10.56am
I will have another look at this later today to see if I can track down the problem.

In the meantime, I recommend you follow Siduhe's advice and turn on email notification for private messages (if you have not already done so):

http://www.london-se1.co.uk/forum/control/0/panel=forum

The emails give you a direct link to the relevant PM.

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Pages:  1 2 3 Next
Current: 1 of 3

To post a message, please log in or register..

Keep up with SE1 news

We have three email newsletters for you to choose from: