<!DOCTYPE html>
<html lang="en">
  <head>
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({g
    google_ad_client: "ca-pub-7153852846749135",
    enable_page_level_ads: true
  });
</script>
    <title>Hospital plans to chop down tree to avoid &#8216;unsightly&#8217; pruning [20 October 2021]</title>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="dc.title" content="Hospital plans to chop down tree to avoid &#039;unsightly&#039; pruning" />
	<meta name="description" content="NHS bosses have applied to Lambeth Council for permission to chop down a tree outside the main entrance to St Thomas' Hospital, claiming that pruning 'would render the tree unsightly in such a prominent location'." />
	<meta name="geo.region" content="GB-LND" />
	<meta name="geo.placename" content="London" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@se1" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.london-se1.co.uk/news/view/10607?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+se1-news+%28London+SE1+community+website%29" />
	<meta property="og:title" content="Hospital plans to chop down tree to avoid &#039;unsightly&#039; pruning" />
	<meta name="author" content="London SE1 website team" />
	<meta property="og:description" content="NHS bosses have applied to Lambeth Council for permission to chop down a tree outside the main entrance to St Thomas' Hospital, claiming that pruning 'would render the tree unsightly in such a prominent location'." />
	<meta property="og:image" content="http://motif.imgix.com/i?url=https%3A%2F%2Fwww.london-se1.co.uk%2Fnews%2Fview%2F10607&image_url=http%3A%2F%2Fwww.london-se1.co.uk%2Fnews%2Fimageuploads%2F1634736448_141.101.107.219.jpg&color=2277bb&logo_url=http%3A%2F%2Fwww.london-se1.co.uk%2Fassets%2Fse1_logo.png&logo_alignment=bottom%2Cright&text_alignment=middle%2Cleft&logo_padding=0&font_family=Avenir%20Next%20Demi%2CBold&text_color=ffff99&" />
	<meta property="fb:admins" content="james.hatts"/>
	<meta property="og:site_name" content="London SE1" />
    <meta name="apple-mobile-web-app-title" content="SE1" />

    <!-- Bootstrap -->
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.5.0/css/bootstrap.min.css" integrity="sha384-9aIt2nRpC12Uk9gS9baDl411NQApFmC26EwAOH8WgZl5MYYxFfc+NcPb1dKGj7Sk" crossorigin="anonymous">
<!--    <link href="https://www.london-se1.co.uk/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet" media="all"> -->
 <!--   <link href="https://fonts.googleapis.com/css2?family=Merriweather|Overpass" rel="stylesheet" />
-->    
    <link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@900&family=Merriweather&display=swap" rel="stylesheet">

    <link href="https://www.london-se1.co.uk/assets/css/se1.css?ererer" rel="stylesheet" media="all">
    <link href="https://www.london-se1.co.uk/assets/css/se1extra.css?erer" rel="stylesheet" media="all">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">

    <link rel="stylesheet" href="/tweetnest/styles/streamlined/styles.css.php" type="text/css" />
<!--    		<script src="//code.jquery.com/jquery-1.10.2.min.js"></script>
                <script src="//cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js"></script>
		<script src="//maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js"></script>
-->
<script src="https://code.jquery.com/jquery-3.5.1.slim.min.js" integrity="sha384-DfXdz2htPH0lsSSs5nCTpuj/zy4C+OGpamoFVy38MVBnE+IbbVYUew+OrCXaRkfj" crossorigin="anonymous"></script>
<script src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.5.0/js/bootstrap.min.js" integrity="sha384-OgVRvuATP1z7JjHLkuOU7Xw704+h835Lr+6QL9UvYjZE3Ipu6Tp75j7Bh/kR0JKI" crossorigin="anonymous"></script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.6.1/iframeResizer.min.js"></script>

     <link rel="alternate" type="application/rss+xml" href="/news/rss" />

    <!-- HTML5 shim and Respond.js IE8 support of -ML5 elements and media queries -->
    <!--[if lt IE 9]>
       <script src="https://www.london-se1.co.uk/assets/js/html5shiv.js"></script>
       <script src="https://www.london-se1.co.uk/assets/js/respond.min.js"></script>
<![endif]-->



  </head>

  <body>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=227295083948867";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


    <div class="header container px-0">
    
      <header class="se1top">
        <div class="row pl-2 pr-2 flex-nowrap justify-content-between align-items-center">
          <div class="col-md-6">
       <a href="/"><img src="https://www.london-se1.co.uk/header.gif" alt="London SE1 community website" class="img-rounded" width="200" height="60"/></a>
      
    </div>
          <div class="text-right col-md-6 justify-content-end align-items-center d-print-none d-none d-md-block"  role="search">
      <form class="my-auto mr-auto" action="https://www.london-se1.co.uk/search" id="cse-search-box">
    <input type="hidden" name="cx" value="partner-pub-7153852846749135:aap6fu-fm57" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="text" name="q" size="31" />
    <input type="submit" name="sa" value="Search" />
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
          </div>
          
          
   <div class="row">
        <div class="col-12 d-print-none mx-auto pb-1" style="max-width:100%;">
        
         
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SE1 top of page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7153852846749135"
     data-ad-slot="9786582260"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
      </header>

      <div class="nav-scroller mb-2">
<nav class="navbar navbar-expand-md navbar-dark bg-faded mx-0" role="navigation">
<div class="container">
<button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
    <span class="navbar-toggler-icon"></span>
  </button>

   <div class="collapse navbar-collapse" id="navbarSupportedContent">
      <ul class="navbar-nav nav-fill w-100">
              <li class="nav-item">                             
   <a class="nav-link" href="/"><span class="fa fa-home d-md-none d-lg-none d-xl-inline"></span> Home</a>
        
                 <li class="nav-item dropdown active">
            <a class="nav-link dropdown-toggle" href="/news/" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
             
 <span class="fa fa-newspaper d-md-none d-lg-none d-xl-inline"></span>  News <span class="caret"></span>
            </a>
            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
		<a class="dropdown-item" id="news" href="/news/cat/1" title="We're first with all the local news">Local News</a>
		<a class="dropdown-item" id="businessnews" href="/news/cat/5" title="News for and about local businesses, big and small">Business News</a>
		<a class="dropdown-item" id="features" href="/news/cat/3" title="What it says on the tin">Features</a>
		<a class="dropdown-item" id="reviews" href="/news/cat/4" title="Plays and exhibitions">Arts Reviews</a>
		               <div class="dropdown-divider"></div>
		<a class="dropdown-item" id="newsmap" href="/news/map" title="News on a map">News Map</a>
	<!--		<a class="dropdown-item" id="audio" href="/audio" title="SE1 podcast">Audio news</a>
	-->
            </div>
         </li>
                          <li class="nav-item dropdown">
            <a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">
           <span class="fa fa-calendar d-md-none d-lg-none d-xl-inline"></span>     What's on 
            </a>
            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
              <div role="presentation" class="dropdown-header">Event types</div>

		<a class="dropdown-item" href='/whatson/types/special-events'>Special events</a>
		<a class="dropdown-item" href='/whatson/types/meetings'>Meetings</a>
		<a class="dropdown-item" href='/whatson/types/business'>Business</a>
		<a class="dropdown-item" href='/whatson/types/cinema'>Cinema</a>
		<a class="dropdown-item" href='/whatson/types/comedy'>Comedy</a>
		<a class="dropdown-item" href='/whatson/types/cycle-rides'>Cycle rides</a>
		<a class="dropdown-item" href='/whatson/types/dance'>Dance</a>
		<a class="dropdown-item" href='/whatson/types/exhibitions'>Exhibitions</a>
		<a class="dropdown-item" href='/whatson/types/family'>Family</a>
		<a class="dropdown-item" href='/whatson/types/guided-walks'>Guided walks</a>
		<a class="dropdown-item" href='/whatson/types/music'>Music</a>
		<a class="dropdown-item" href='/whatson/types/special-church-services'>Special church services</a>
		<a class="dropdown-item" href='/whatson/types/talks-and-literature'>Talks &amp; Literature</a>
		<a class="dropdown-item" href='/whatson/types/theatre'>Theatre</a>
		               <div class="dropdown-divider"></div>
		<a class="dropdown-item" href="/whatson/date/2021-10-20">Wednesday</a>
		<a class="dropdown-item" href="/whatson/date/2021-10-21">Thursday</a>
		<a class="dropdown-item" href="/whatson/date/2021-10-22">Friday</a>
		<a class="dropdown-item" href="/whatson/date/2021-10-23">Saturday</a>
		<a class="dropdown-item" href="/whatson/date/2021-10-24">Sunday</a>
		<a class="dropdown-item" href="/whatson/thisweek">This week</a>
               <div class="dropdown-divider"></div>
		<a class="dropdown-item" href="/whatson/venues">By venue</a>
		<a class="dropdown-item" href="/whatson/seasons">By series</a>
            </div>
         </li>
         
        
                 <li class="nav-item dropdown">
            <a class="nav-link dropdown-toggle" href="/forum/" data-toggle="dropdown">
         <span class="fa fa-comment d-md-none d-lg-none d-xl-inline"></span>       Forum 
            </a>
            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
		<a class="dropdown-item" href="/forum/">Forum Index</a>
			               <div class="dropdown-divider"></div>
		<a class="dropdown-item" href="/forum/list/1">SE1 Discussion</a>
		<a class="dropdown-item" href="/forum/list/7">Business</a>
		<a class="dropdown-item" href="/forum/list/8">Property</a>
		<a class="dropdown-item" href="/forum/list/2">Chatter</a>
		<a class="dropdown-item" href="/forum/list/4">Socials</a>
		<a class="dropdown-item" href="/forum/list/3">Feedback</a>
			               <div class="dropdown-divider"></div>
		<a class="dropdown-item" href="/forum/rules">Rules</a>
         </div>
</li>
        
                 <li class="nav-item dropdown">
            <a class="nav-link dropdown-toggle" href="/classifieds/" data-toggle="dropdown">
         <span class="fa fa-th-list d-md-none d-lg-none d-xl-inline"></span>       Classifieds 
            </a>
            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
		<a class="dropdown-item" href="/classifieds/jobs/">Jobs</a>
		<a class="dropdown-item" href="/classifieds/offices/">Office space</a>
            </div>
         </li>
  
  
                 <li class="nav-item dropdown d-md-none d-lg-none d-xl-inline">
            <a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">
            <span class="fa fa-map-marker d-md-none d-lg-none d-xl-inline"></span>           Visiting 
            </a>
            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
	<a class="dropdown-item" id="welcome" href="/welcome.html" title="What and where">What is SE1?</a>
		<a class="dropdown-item" id="areas" href="/areas/" title="Where does Bankside finish and Bermondsey start, for example?">Areas of SE1</a>
		<a class="dropdown-item" id="gazetteer" href="/gazetteer/" title="Street-by-street">Gazetteer</a>
		<a class="dropdown-item" id="attractions" href="/attractions/" title="Tourist information">Attractions &amp; Museums</a>
		<a class="dropdown-item" id="hotels" href="/hotels/" title="Where to stay">Hotels</a>
            </div>
         </li>

       
        
                 <li class="nav-item dropdown d-md-none d-lg-none d-xl-inline">
            <a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">
            <span class="fa fa-building d-md-none d-lg-none d-xl-inline"></span>        Living 
            </a>
            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" id="volunteering" href="/volunteering/" title="Notices from local charities and groups">Volunteering opportunities</a>
<a class="dropdown-item" id="trades" href="/trades/" title="Builders, plumbers, electricians">Trades</a>
<a class="dropdown-item" id="property" href="/property/" title="Estate agents and more">Property</a>
<a class="dropdown-item" id="community" href="/community/" title="Police, politics and more">Community &amp; Politics</a>
<a class="dropdown-item" id="education" href="/education/" title="From primary schools to universities">Education</a>
<a class="dropdown-item" id="worship" href="/worship/" title="Links to local churches and faith groups">Places of Worship</a>
<a class="dropdown-item" id="health" href="/health/" title="NHS information, health clubs, yoga and more">Health &amp; Leisure</a>
<a class="dropdown-item" id="business" href="/business/" title="Local business groups and support services">Business</a>
<a class="dropdown-item" id="postalservice" href="/postalservice/" title="Forum members' campaign to eliminate problems with postal delivery in SE1">Postal Service Campaign</a>
         </div>
         </li>
        
                 <li class="nav-item dropdown">
            <a class="nav-link dropdown-toggle" href="/restaurants/" data-toggle="dropdown">
              <span class="fa fa-utensils d-md-none d-lg-none d-xl-inline"></span>             Food 
            </a>
            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
	<a class="dropdown-item" href="/restaurants/">By name</a>
			               <div class="dropdown-divider"></div>
<a class="dropdown-item" href="/restaurants/african" title="">African</a>
<a class="dropdown-item" href="/restaurants/chinese" title="">Chinese</a>
<a class="dropdown-item" href="/restaurants/fish-seafood" title="">Fish &amp; seafood</a>
<a class="dropdown-item" href="/restaurants/french" title="">French</a>
<a class="dropdown-item" href="/restaurants/greek" title="">Greek</a>
<a class="dropdown-item" href="/restaurants/indian" title="">Indian</a>
<a class="dropdown-item" href="/restaurants/italian" title="">Italian</a>
<a class="dropdown-item" href="/restaurants/japanese" title="">Japanese</a>
<a class="dropdown-item" href="/restaurants/latin-american" title="">Latin American</a>
<a class="dropdown-item" href="/restaurants/middle-eastern" title="">Middle-Eastern</a>
<a class="dropdown-item" href="/restaurants/portuguese" title="">Portuguese</a>
<a class="dropdown-item" href="/restaurants/spanish" title="">Spanish</a>
<a class="dropdown-item" href="/restaurants/thai" title="">Thai</a>
<a class="dropdown-item" href="/restaurants/turkish" title="">Turkish</a>
<a class="dropdown-item" href="/restaurants/vietnamese" title="">Vietnamese</a>
		               <div class="dropdown-divider"></div>
<a class="dropdown-item" href="/restaurants/by-street">By street</a>
<a class="dropdown-item" href="/restaurants/delivery">Delivery</a>
<a class="dropdown-item" href="/restaurants/reviews/map">Latest reviews</a>
<a class="dropdown-item" href="/restaurants/wifi">Wireless internet</a>
            </div>
         </li>
         
                            <li class="nav-item dropdown d-none d-md-block d-xl-none">
            <a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">
           <span class="fa fa-plus+circle d-md-none d-lg-none d-xl-inline"></span>       More... 
            </a>
                                  <div class="dropdown-menu dropdown-menu-right" aria-labelledby="navbarDropdownMenuLink">
              <div role="presentation" class="dropdown-header">Visiting</div>

            	<a class="dropdown-item" id="welcome" href="/welcome.html" title="What and where">What is SE1?</a>
		<a class="dropdown-item" id="areas" href="/areas/" title="Where does Bankside finish and Bermondsey start, for example?">Areas of SE1</a>
		<a class="dropdown-item" id="gazetteer" href="/gazetteer/" title="Street-by-street">Gazetteer</a>
		<a class="dropdown-item" id="attractions" href="/attractions/" title="Tourist information">Attractions &amp; Museums</a>
		<a class="dropdown-item" id="hotels" href="/hotels/" title="Where to stay">Hotels</a>
		               <div class="dropdown-divider"></div>
                                    <div role="presentation" class="dropdown-header">Living</div>

                      <a class="dropdown-item" id="volunteering" href="/volunteering/" title="Notices from local charities and groups">Volunteering opportunities</a>
<a class="dropdown-item" id="trades" href="/trades/" title="Builders, plumbers, electricians">Trades</a>
<a class="dropdown-item" id="property" href="/property/" title="Estate agents and more">Property</a>
<a class="dropdown-item" id="community" href="/community/" title="Police, politics and more">Community &amp; Politics</a>
<a class="dropdown-item" id="education" href="/education/" title="From primary schools to universities">Education</a>
<a class="dropdown-item" id="worship" href="/worship/" title="Links to local churches and faith groups">Places of Worship</a>
<a class="dropdown-item" id="health" href="/health/" title="NHS information, health clubs, yoga and more">Health &amp; Leisure</a>
<a class="dropdown-item" id="business" href="/business/" title="Local business groups and support services">Business</a>
<a class="dropdown-item" id="postalservice" href="/postalservice/" title="Forum members' campaign to eliminate problems with postal delivery in SE1">Postal Service Campaign</a>
                      		               <div class="dropdown-divider"></div>

              <div role="presentation" class="dropdown-header">About</div>
<a class="dropdown-item" id="contact" href="/contact/" title="How to get in touch with us">Contact Us</a>
<a class="dropdown-item" id="membership" href="/membership/" title="We need your support">Membership Scheme</a>
<a class="dropdown-item" id="sponsorhour" href="/sponsoranhour/" title="We need your support">Sponsor an hour</a>
<a class="dropdown-item" id="advertise" href="/web_ads.html" title="How to advertise on this site">Advertising</a>
<a class="dropdown-item" id="syndication" href="/spreadtheword" title="We'll send you some postcards">Spread the word about this website</a>
<a class="dropdown-item" id="london" href="/london/" title="our partners in London Neighbourhoods Online">London community websites</a>
<a class="dropdown-item" id="privacy" href="https://www.banksidepress.com/privacy/" title="Privacy policy">Privacy Policy</a>
<a class="dropdown-item" id="complaints" href="https://www.banksidepress.com/complaints/" title="How we deal with complaints">Complaints Procedure</a>
<a class="dropdown-item" id="credits" href="/credits.html" title="Credits">Credits</a>
            </div>
</li>
                 <li class="nav-item dropdown  d-md-none d-lg-none d-xl-inline">
            <a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">
           <span class="fa fa-info-circle d-md-none d-lg-none d-xl-inline"></span>       About 
            </a>
            <div class="dropdown-menu dropdown-menu-right" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" id="contact" href="/contact/" title="How to get in touch with us">Contact Us</a>
<a class="dropdown-item" id="membership" href="/membership/" title="We need your support">Membership Scheme</a>
<a class="dropdown-item" id="sponsorhour" href="/sponsoranhour/" title="We need your support">Sponsor an hour</a>
<a class="dropdown-item" id="advertise" href="/web_ads.html" title="How to advertise on this site">Advertising</a>
<a class="dropdown-item" id="syndication" href="/spreadtheword" title="We'll send you some postcards">Spread the word about this website</a>
<a class="dropdown-item" id="london" href="/london/" title="our partners in London Neighbourhoods Online">London community websites</a>
<a class="dropdown-item" id="privacy" href="https://www.banksidepress.com/privacy/" title="Privacy policy">Privacy Policy</a>
<a class="dropdown-item" id="complaints" href="https://www.banksidepress.com/complaints/" title="How we deal with complaints">Complaints Procedure</a>
<a class="dropdown-item" id="credits" href="/credits.html" title="Credits">Credits</a>
            </div>
         </li>
      </ul>
   </div>
   </div>
</nav>
      </div>




      <div class="row">


  
        <div class="col-lg-8 col-print-12 px-4">
<div class="d-print-none float-right ml-2 mt-1 mr-2">
<a class="btn btn-warning btn-sm" href="/news/rss" title="Subscribe to our RSS feed"><span class="fa text-white fa-rss"></span></a>
</div>
<ul class="breadcrumb d-print-none">
  <li class="breadcrumb-item"><a href="/"><span class="fa fa-home"></span> London SE1</a></li>
  <li class="breadcrumb-item"><a href="/news/">News</a></li>
</ul>

<h1 class="pagetitle">Hospital plans to chop down tree to avoid &#8216;unsightly&#8217; pruning</h1>

    <div class="row mb-4 mt-4">
      <div class="col-sm-6">
<div class="articledate"><span class="fa fa-calendar"></span>  <a href="/date/2021-10-20" title="Show all articles published on this date"><span class="updated" title="2021-10-20T14:25:22Z">Wednesday 20 October 2021</span></a></div>
      </div>
      <div class="col-sm-6 text-right">
<span class="text-muted author vcard">  <span class="fn"><span class="fa fa-user"></span> London SE1 website team</span></span>
      </div>
      
    </div>

<p class="lead">NHS bosses have applied to Lambeth Council for permission to chop down a tree outside the main entrance to St Thomas' Hospital, claiming that pruning 'would render the tree unsightly in such a prominent location'.</p> 
<div class="hmedia picture mx-auto" style='padding-bottom:4px;max-width:1345px;'><img src="/news/imageuploads/1634736448_141.101.107.219.jpg" width="1345" height="1009" class="img-fluid rounded" alt="Hospital plans to chop down tree to avoid &#8216;unsightly&#8217; pruning" /></div><div class="text-center d-print-none my-4">


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive for SE1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7153852846749135"
     data-ad-slot="3567104151"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<div>
<p>The Robinia &ndash; or false acacia &ndash; is located on <a class='autolink' href="/street/westminster-bridge-road">Westminster Bridge Road</a>, just inside the hospital grounds on the approach to Westminster Bridge.</p><p>In their application to <a class='autolink' href="/groups/lambeth-council"><a href="/community/borough/lambeth">Lambeth Council</a></a>, tree consultants to Guy's and St Thomas' NHS Foundation Trust say that "this tree is over mature and in advanced decline with major deadwood evident throughout the upper crown. </p><p>"Crown reduction pruning is not considered appropriate as it would render the tree unsightly in such a prominent location."</p><p>The tree is subject to a tree protection order so permission from <a class='autolink' href="/groups/lambeth-council"><a href="/community/borough/lambeth">Lambeth Council</a></a> is being sought under application <a href="https://planning.lambeth.gov.uk/online-applications/applicationDetails.do?keyVal=R0AMZZBOHXF00&activeTab=summary">21/03843/TPO</a>.</p><p>In a flurry of tree-related applications to Lambeth planners, Southbank Centre is planning to reduce or reshape 36 of the London plane trees along the Queen's Walk that fall within its ownership (<a href="https://planning.lambeth.gov.uk/online-applications/applicationDetails.do?activeTab=documents&keyVal=R0I235BOI3B00">21/03874/TPO</a>).</p><p>The description of works includes "clearance pruning around lamp columns for increased visibility and safety at night".</p> 
</div>
<div class="card-group mb-3">


<div class="card card-primary d-print-none">
<h6 class="card-header"><span class='fa fa-comment text-info'></span> Comments</h6>
<div class="card-body">
<p><a class='btn btn-secondary btn-sm' href='/forum/list/1'>Share your views in our forum</a></p>
</div>
</div>

         

                    
<div class="card card-primary d-print-none">
<h6 class="card-header"><span class='fa fa-share-alt text-info'></span> Share</h6>
<div class="card-body">

<div class="row">
<div class="col-6">
<a href="https://twitter.com/share" class="twitter-share-button" data-text="Hospital plans to chop down tree to avoid 'unsightly' pruning" data-count="none" data-via="se1">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>

<div class="col-6">
<div class="fb-share-button" data-href="https://www.london-se1.co.uk/news/view/10607?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+se1-news+%28London+SE1+community+website%29" data-layout="button"></div>
</div>

</div>
</div>
</div>

  

</div>

<div class="row">
<div class="col-12 mb-3">

<div class="card card-primary d-print-none">
<h6 class="card-header"><span class='fa fa-credit-card text-info'></span> The SE1 website is supported by people like you</h6>
 
<div class="card-body">
Please <a class="btn btn-outline-secondary btn-sm mt-1 mb-1" href="/membership/"><span class="fa fa-heart text-info"></span> join our membership scheme</a> or <a class="btn btn-outline-secondary btn-sm mt-1 mb-1" href="/sponsoranhour/"><span class="fas fa-clock text-info"></span> sponsor an hour of local reporting</a> so we can survive
</div>
</div>
</div>
</div>

<div class="row">
<!-- <div class="col-12 mb-3">
 <div class="card card-primary d-print-none">
      <h6 class="card-header"><span class="fa fa-map-marker text-info"></span> This article on a map</h6>
<div class="card-body" style="margin-left:auto;margin-right:auto;">
<a href="/news/map"><img width="512" height="150" class="img-fluid text-center" alt="Map" src="http://maps.google.com/maps/api/staticmap?center=51.500556,-0.118221&amp;zoom=14&amp;size=512x150&amp;maptype=roadmap&amp;markers=icon:http://www.london-se1.co.uk/news/images/text.png|shadow:true|51.500556,-0.118221&amp;sensor=false&amp;key=AIzaSyDNUmEsNIFCt42eBu-X_GHqTPY_W0jZIv0" /></a></div>
</div>
</div> --> 
</div>

 <div class="row">
<div class="col-12 mb-3">

 <div class="card card-primary d-print-none">
      <h6 class="card-header"><span class="fas fa-newspaper text-info"></span> More to read</h6>
<ul class="list-group list-group-flush">
 <li class="list-group-item list-group-item-action"><a href="/news/view/9655">Tower Bridge poplar: council issues tree protection order</a> <span class="text-muted">1 Jul 2018</span></li>
<li class="list-group-item list-group-item-action"><a href="/news/view/9638">18-metre tree next to Tower Bridge could be felled</a> <span class="text-muted">13 Jun 2018</span></li>
</ul>
</div>
</div>
</div>




<div class="row">
<div class="col-12 mb-3">

 <div class="card card-primary d-print-none">
      <h6 class="card-header"><span class="fa fa-comment text-info"></span> Related forum discussions</h6>
<ul class="list-group list-group-flush">
<li class="list-group-item list-group-item-action"><a href="/forum/read/1/218430">18-metre tree next to Tower Bridge could be felled</a></li>
<li class="list-group-item list-group-item-action"><a href="/forum/read/1/43799">Tree Vandals- shock horror!</a></li>
</ul>
</div>
</div>
</div>
  
        </div>
        <div class="col-lg-4 sidebarb d-print-none px-4">




        
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SE1 side panel -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7153852846749135"
     data-ad-slot="3879773171"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


        
          

                    
<div class="row mt-2 mb-2 mx-auto">
<div class="col-4">
<a href="https://twitter.com/share" class="twitter-share-button" data-text="Hospital plans to chop down tree to avoid 'unsightly' pruning" data-count="none" data-via="se1">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>

<div class="col-4">
<div class="fb-share-button" data-href="https://www.london-se1.co.uk/news/view/10607?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+se1-news+%28London+SE1+community+website%29" data-layout="button"></div>
</div>

<div class="col-4">
<a href="whatsapp://send?text=Read%20this:%20https://www.london-se1.co.uk/news/view/10607?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+se1-news+%28London+SE1+community+website%29" data-action="share/whatsapp/share">WhatsApp</a>
</div>

</div>

  
      
<!--
<div class="row">
<div class="col-12 mb-3">
                                <div class="card">
                        <h6 class="card-header"><span class="fa fa-calendar text-primary"></span> October at a glance</h6>
                  <div class="card-body">      
<table class="calendar" style="width:99%;">
<tr><th>Mon</th><th>Tue</th><th>Wed</th><th>Thu</th><th>Fri</th><th>Sat</th><th>Sun</th></tr>
<tr><td colspan="4">&nbsp;</td><td><a href='/whatson/date/2021-10-01'>1</a></td><td><a href='/whatson/date/2021-10-02'>2</a></td><td><a href='/whatson/date/2021-10-03'>3</a></td></tr>
<tr><td><a href='/whatson/date/2021-10-04'>4</a></td><td><a href='/whatson/date/2021-10-05'>5</a></td><td><a href='/whatson/date/2021-10-06'>6</a></td><td><a href='/whatson/date/2021-10-07'>7</a></td><td><a href='/whatson/date/2021-10-08'>8</a></td><td><a href='/whatson/date/2021-10-09'>9</a></td><td><a href='/whatson/date/2021-10-10'>10</a></td></tr>
<tr><td><a href='/whatson/date/2021-10-11'>11</a></td><td><a href='/whatson/date/2021-10-12'>12</a></td><td><a href='/whatson/date/2021-10-13'>13</a></td><td><a href='/whatson/date/2021-10-14'>14</a></td><td><a href='/whatson/date/2021-10-15'>15</a></td><td><a href='/whatson/date/2021-10-16'>16</a></td><td><a href='/whatson/date/2021-10-17'>17</a></td></tr>
<tr><td><a href='/whatson/date/2021-10-18'>18</a></td><td><a href='/whatson/date/2021-10-19'>19</a></td><td><a href='/whatson/date/2021-10-20'>20</a></td><td><a href='/whatson/date/2021-10-21'>21</a></td><td><a href='/whatson/date/2021-10-22'>22</a></td><td><a href='/whatson/date/2021-10-23'>23</a></td><td><a href='/whatson/date/2021-10-24'>24</a></td></tr>
<tr><td><a href='/whatson/date/2021-10-25'>25</a></td><td><a href='/whatson/date/2021-10-26'>26</a></td><td><a href='/whatson/date/2021-10-27'>27</a></td><td><a href='/whatson/date/2021-10-28'>28</a></td><td><a href='/whatson/date/2021-10-29'>29</a></td><td><a href='/whatson/date/2021-10-30'>30</a></td><td><a href='/whatson/date/2021-10-31'>31</a></td></tr>
</table>
<div class="text-right mt-3"><a class="btn btn-sm btn-secondary" href="/whatson/month/2021-11"><span>See what's on in November 2021...</span></a></div>
            


                </div>
               </div>
               
               </div></div>
               
<div class="row">
<div class="col-12 mb-3">
<div class="card">
<h6 class="card-header"><span class="fa fa-envelope text-primary"></span> Keep up with SE1 news</h6>
  <div class="card-body text-center">            <p>We have three email newsletters for you to choose from:</p>
            <div class="btn-group btn-group-justified"> <a href="http://eepurl.com/YmGJX" class="btn btn-secondary">Daily</a>
                <a
                href="http://www.se1direct.co.uk/" class="btn btn-secondary">Weekly</a> <a href="https://www.london-se1.co.uk/monthly/" class="btn btn-secondary">Monthly</a>
            </div></div> 
</div>
</div></div>
               -->

   <div class="row">
<div class="col-12 mb-3">

<div class="card">
  <h6 class="card-header"><span class="fa fa-globe text-primary"></span> We are part of</h6>
  <div class="card-body text-center"><a href="https://www.communityjournalism.co.uk/"><img src="/assets/icnn.jpg" alt="Independent Community News Network" border="0" width="300" height="140" class="img-fluid mx-auto" /></a>
</div> 
</div>
   </div>
</div>
   </div>


      </div>


      <div class="row d-none d-lg-flex d-print-none text-muted lower-panel px-0 mx-0">
        <div class="col-md-3 col-sm-6">
        <h5>Follow us</h5>
<div class="list-group list-group-sm mb-3">
<a class="list-group-item" title="see our latest updates and become a fan" href="https://www.facebook.com/londonse1"><span class="fab fa-facebook"></span> /londonse1 on Facebook</a>
<a class="list-group-item" title="we post lots of news and events on Twitter" href="https://twitter.com/se1"><span class="fab fa-twitter"></span> @SE1 on Twitter</a>
<a class="list-group-item" title="occassional photo posts" href="https://instagram.com/londonse1"><span class="fab fa-instagram"></span> @londonse1 on Instagram</a>
<a class="list-group-item" title="watch our videos and subscribe to our channel" href="https://www.youtube.com/se1website"><span class="fab fa-youtube"></span> se1website on YouTube</a>
<a class="list-group-item" title="browse our Flickr stream and add us as a contact" href="https://www.flickr.com/photos/se1website"><span class="fab fa-flickr"></span> se1website on Flickr</a>
<a class="list-group-item" title="live video" href="https://www.periscope.tv/se1"><span class="fa fa-film"></span> @se1 on Periscope</a>
<a class="list-group-item" title="Subscribe to our news, forum or restaurants feeds" href="/rss.html"><span class="fa fa-rss"></span> RSS</a>
</div>

        </div>
        <div class="col-md-3 col-sm-6">
        <h5>Email newsletter</h5>
<p class="date">For the latest local news and events direct to your inbox every Monday, you need our weekly email newsletter <a href="http://www.se1direct.co.uk/" title="View archive">SE1 Direct</a>.</p>
<p class="date">7,000+ locals read it every week. Can you afford to miss out?</p>
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://se1direct.us1.list-manage.com/subscribe/post?u=c9e47e62fc585738905a6b0c1&amp;id=9d1f71fd65" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form validate" target="_blank">
<div class="mc-field-group form-group">
	<label for="mce-EMAIL"></label>
<input type="text" name="EMAIL" class="required email" id="mce-EMAIL" value="Enter your email address here..." size="25" onfocus="if(this.value=='Enter your email address here...')this.value='';" onblur="if(this.value=='')this.value='Enter your email address here...';" /> 
</div>
<div-class="form-group">
	<input type="submit" value="Join mailing list" name="subscribe" id="mc-embedded-subscribe" class="form-control btn btn-outline-secondary mb-3" />
</form>
</div>

<!--End mc_embed_signup--> 

<p class="date"><a href="http://www.se1direct.co.uk/issues/2020.php" title="View archive">Read the latest issue</a> before signing up</p>

        </div>
        <div class="col-md-3 col-sm-6">
        <h5>More to explore</h5>
<ul class="sectionnavlist">
<li><a title="" href="/news/map">SE1 news map</a></li>
<li><a title="" href="/restaurants/">Restaurants, pubs &amp; bars</a></li>
<li><a title="" href="/classifieds/jobs/">Job vacancies</a></li>
<li><a title="" href="/whatson/">What's on</a></li>
</ul>
<h5>Advertise with us</h5>
<ul class="sectionnavlist">
<li><a title="with Google Adwords" href="/web_ads.html">on this website</a></li>
<li><a title="with 'SE1 Direct'" href="http://www.se1direct.co.uk/advertising.php">in our email newsletter</a></li>
</ul>

        </div>
        
        <div class="col-md-3 col-sm-6">
       <h5 class="footerheader">Archive</h5><div class="sidebarcontent"><a href="/news/archive.php">News archive</a> from February 1999 to January 2001</div><h5 class="footerheader">Got a story for us?</h5><div class="sidebarcontent"><a href="/contact/">Contact us</a> with your tip-offs and story ideas.</div> 
        </div>
      </div>


<div class="row">
        <div class="col-12 d-block d-sm-none d-print-none mb-3 px-4">
      <div class="card" role="search">
      <h5 class="card-header"><span class="fa fa-search text-info"></span>  Search this website</h5>
    
    <div class="card-body">
    <form class="" action="https://www.london-se1.co.uk/search" id="cse-search-box-mobile">
    <input type="hidden" name="cx" value="partner-pub-7153852846749135:aap6fu-fm57" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="text" name="q" />
    <input type="submit" name="sa" value="Search" />
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box-mobile&amp;lang=en"></script>
       </div>
        </div>
</div>
</div>

       <div class="row px-0 mx-0">
    <div class="col-sm-12 footerzone">
    <p class="copyrightfooter text-muted text-center">
        &copy; 1998-2021 <a href="http://www.banksidepress.com/">Bankside Press Ltd</a>.<span class="d-print-none"><br/><a href="/contact/">Contact the editor</a><br/>We use cookies. <a href="http://www.banksidepress.com/privacy/">Read our privacy and data protection statement</a>.<br/>Proud members of the <a href="https://www.communityjournalism.co.uk/icnn">Independent Community News Network</a>.</span></p>
</div>
</div>


</div>
<!--
       <div class="container footer navbar-fixed-bottom">
       <div class="row vertical-align">

        <div class="col-xs-12 col-sm-8 center-block text-center d-print-none">
<div class="alert alert-info" style="margin-bottom:5px;margin-top:5px;"><span class="label label-info">EVENT ALERT</span> Sunday: <a class="alert-link" href="http://www.london-se1.co.uk/whatson/event/17451/twelfth-night"><span class="fa fa-calendar"></span> Twelfth Night</a> revels on Bankside.</div>
        </div>



</div>
</div>
-->

        
       <div class="footer container fixed-bottom">

       <div class="row vertical-align">

     <div class="col-xs-12 mx-auto text-center d-print-none">

     
<div class="text-center justify-content-center" style="margin-bottom:5px;margin-top:5px;">
<span class="d-none d-sm-inline badge badge-pill badge-warning">GET INVOLVED</span> 
 <span class="d-none d-sm-inline">This website needs YOUR support to survive:</span>
  <a href="/membership/" class="badge badge-light"><span class="fa fa-heart"></span> join membership scheme</a> <span class="d-none d-sm-inline">or</span> <a href="/sponsoranhour/" class="badge badge-light"><span class="fa fa-clock-o"></span> sponsor an hour</a>
</div>

     




        </div>

  </div>
</div>
<!--</div>

 </div> -->






<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-84100-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"c9e47e62fc585738905a6b0c1","lid":"9d1f71fd65"}) })</script>


    <!-- Bootstrap core JavaScript
    ================================================== -->
    <!-- Placed at the end of the document so the pages load faster -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script src="/assets/js/bootstrap.min.js"></script>
    <!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
    <script src="/assets/js/ie10-viewport-bug-workaround.js"></script>
</body>
</html>